TrueCrypt 7.1a Yosemite

Truecrypt

Leider lässt sich TrueCrypt 7.1a nicht ohne weiteres unter OS X 10.10 (Yosemite) installieren. Grund dafür ist eine Abfrage der Versionsnummer von OS X im Installationsskript.

Siehe: Truecrypt 7.1a requires Mac OS X 10.4 or later on Yosemite 10.10

Ein Installationspaket ohne die Abfrage kann hier heruntergeladen werden.

$ shasum -a 256 „TrueCrypt 7.1a.Yosemite.mpkg.zip“
3154494210d944722116a5d8648f41692b7d632f06593dd18dea6ddcdf800228


Die Kommentare sind zur Zeit geschlossen.